Back to overview
Downtime

Data center unavailability

Nov 13 at 02:16pm CET
Affected services
Bot
Website

Resolved
Nov 13 at 03:04pm CET

The issue with our data center provider has been resolved, and all services are now fully accessible again. Everything is stable, and we’re continuing to monitor to ensure normal operation. Thank you for your patience.

Created
Nov 13 at 02:16pm CET

Our data center provider is currently unavailable, which is causing some of our services to be temporarily inaccessible for a portion of users. We’re monitoring the situation and waiting for the provider to restore access. We’ll share updates as soon as we have more information.